Bezpečnostní chyba pluginu GDPR Cookie Consent

Bezpečnostní chyba pluginu GDPR Cookie Consent

GDPR Cookie Consent (CCPA Ready)

Pro splnění povinností GDPR na svých webových stránkách používá přes 700 000 WP webů plugin GDPR Cookie Consent, který nabízí v oficiálním seznamu ověřených pluginů wordpress.org.

8. 2. 2020 byl však plugin ze seznamu stažen kvůli bezpečnostní chybě. Vývojáři odhalili a opravili hned tři zranitelné parametry. Po opravě byl plugin opět 10. 2. 2020 zařazen na wordpress.org a uživatelům je nyní k dispozici aktualizace na verzi 1.8.3.

Pokud používáte plugin GDPR Cookie Consent verze 1.8.2 nebo starší, doporučuji plugin okamžitě aktualizovat, aby byl váš web chráněn.

Pokud na svém webu používáte bezpečnostní plugin Wordfence Premium, jste chráněni již od 10. 2. před případnými útoky i bez aktualizace GDPR Cookie Consent. Free verze tuto ochranu získá až 11. 3. Na nutnost aktualizace upozornil právě web wordfence.com.

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn